谷歌首席安全工程师警告:立即更新谷歌浏览器(图)

科技在线 0

   谷歌首席安全工程师警告其浏览器用户立即进行更新,否则可能会导致自己的系统遭到劫持。

  在该公司觉察到自家浏览器的漏洞之前,黑客们已经在桌面版谷歌浏览器上发现了这个安全漏洞。该漏洞名为CVE-2019-5786,涉及到谷歌浏览器中叫做FileReader的功能,该功能允许内置于网站上的软件访问存储于用户计算机上的数据。


  Google尚未发布有关该漏洞的任何进一步细节,以避免向盲目模仿者透漏相关信息。由于谷歌本身先前并未发现这一漏洞,这就意味着在发布修补程序之前,用户计算机上的谷歌浏览器正在受到攻击。

  这种延误让黑客们抢占了先机,并且使得用户的系统在安装更新之前易于受到攻击。专家们对此表示,这个漏洞可能会让黑客得以远程劫持计算机。

  谷歌首席安全工程师Justin Schuh在推特上警告用户说:请立刻更新你们的谷歌浏览器,现在就更。Schuh还补充说,与之前在谷歌浏览器中所发现的针对与浏览器相关联的第三方软件的漏洞不同,此漏洞直接针对谷歌浏览器代码。

  他还指出,需要提醒更多用户的是,此次修复还要求他们在更新后额外手动重启浏览器,以此清除已下载的漏洞。用户可以从浏览器的菜单栏中选择帮助选项,然后选择关于Google Chrome选项来更新其谷歌浏览器版本。

  这家搜索巨头一直都对公布漏洞的详情保持谨慎。这是为了防止模仿黑客利用类似的技术试图入侵人们的账户。

  谷歌对此表示:直到大多数用户都使用修补程序进行更新之前,我们可能会对漏洞详情与链接进行保密。如果第三方库中的其他项目也存在同样的漏洞,但是还没有进行修复,我们也将继续保密。

  据悉,谷歌经常会发布其浏览器的最新版本,以此修复令系统容易受到攻击的漏洞。在大多数情况下,这些版本都是由谷歌定期发布,以避免出现对用户造成重大损害的漏洞。

  目前,谷歌浏览器是世界上最常用的网络浏览器,拥有超过20亿活跃用户。

 

阅读原文

文章来源: 文学城 查看原文
http://www.wenxuecity.com/news/2019/03/12/8154854.html
分享文章:
还没有评论
登录后发表评论
返回 到顶部